Instellingen geluidskaarten niet constant

Technische vragen / problemen? Leg ze hier neer..
Plaats reactie
Ruud1071
Berichten: 28
Lid geworden op: 30 jul 2008 14:43

Instellingen geluidskaarten niet constant

Bericht door Ruud1071 » 16 feb 2017 10:41

Sinds enige tijd heb ik problemen met de instellingen van een geluidskaart. Na links en rechts op het juiste niveau ingeregeld te hebben, blijkt bij een volgende keer opstarten van de pc dat links en rechts niet meer gelijk is maar dat er een afwijking van 3 tot 6 db naar boven of beneden is.
Vastgesteld is dat de output van het mengpaneel constant is en ook dat de limiter-compressor die de ingang van de pc bewaakt, constant is. Het vervangen van de audiokaart en het opnieuw er opzetten van de meest recente driver, levert geen verbetering op. Bij dit probleem komt ook nog dat de instelling van de radio-automatisering soms een audiokaart kwijt is. (het vinkje waar een kaart wordt aangezet is soms uit)

Er wordt gewerkt met 2 audiokaarten. Een Soundblaster creative SB-x-F model SB1270 en een onboardcart Realtec High Defenition Audio

De Soundblaster wordt gebruikt voor opname / weergave. De onboardcart voor alleen weergave.

PC:
Intel i3 2120 3.3 Ghz, 64 bit, RAM 4 g

Windows 7 home premium sp-1

Wie heeft enig idee hoe dit probleem op te lossen ?

Gebruikersavatar
wok
Berichten: 550
Lid geworden op: 08 aug 2005 20:15

Re: Instellingen geluidskaarten niet constant

Bericht door wok » 16 feb 2017 11:17

Heb je Teamviewer of een ander programma dat iets met audio doet mee lopen?

Gebruikersavatar
big T
Berichten: 2606
Lid geworden op: 25 jul 2004 01:59

Re: Instellingen geluidskaarten niet constant

Bericht door big T » 16 feb 2017 12:45

Lijkt op een programma wat mee opstart, en waar de balance anders van is ingesteld.
Sent from my laptop using Windows

Gebruikersavatar
wave
Berichten: 988
Lid geworden op: 06 mei 2008 18:37

Re: Instellingen geluidskaarten niet constant

Bericht door wave » 16 feb 2017 20:35

Mijn Soundblaster kaart is al een paar jaar met pensioen maar de combinatie van zowel de kaart als on-board audio actief heeft mij in het verleden, onder XP, de nodige hoofdpijn opgeleverd. Zijn de drivers van de Creative én de Realtek up to date? Treedt de fout ook op als je de onboard audio in de bios uitzet? Open deur, maar een backup maken van het werkende systeem vóór je met drivers en systeemsettings gaat stoeien is nooit een slecht idee. En wat hierboven ook al werd genoemd: check even in de opstartconfig of er misschien programmatuur mee opstart.

Heeft deze configuratie hier voor wel goed gewerkt? Is het probleem op een duidelijk definiëerbaar moment -bijvoorbeeld na een Windows update- ontstaan?

Iets anders: met 4 Gb RAM zit je systeem vrij krap in z'n geheugenjasje. Voor Windows 7/64 is de minimum eis al 2 Gb en dat is alleen het kale OS. De oorzaak van jouw probleem zal het waarschijnlijk niet zijn, maar heb je al eens gekeken of het systeem niet qua geheugen in de problemen komt en als een malle naar virtual mem (= schijf) staat te swappen?
It's only vintage if it works. Otherwise it's just old crap.

Ruud1071
Berichten: 28
Lid geworden op: 30 jul 2008 14:43

Re: Instellingen geluidskaarten niet constant

Bericht door Ruud1071 » 17 feb 2017 19:47

Dank voor de diverse tips. De service van teamviewer bleek wel gestart maar het programma zelf niet. Toch maar uitgezet maar hellas niet de oplossing.

Er is geen ander audioprogramma dat ook wordt opgestart.

E.e.a . heeft wel goed gewerkt. ik kan niet precies aangeven op welk moment het probleem ontstond. Dat zou zo maar na een w7 update kunnen zijn.

Wat naast het onregeld raken van de input ook een vreemd gegeven is, is het uitvinken van een audiokaart in de radio-automatisering.

ik blijf zoeken en tips blijven welkom.

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 5 gasten